PA's Online ATVing Resource
Page 8 of 9 < 1 2 3 4 5 6 7 8 9 >
Topic Options
Hop to:
#31996 - 04/08/13 08:36 AM Re: LOOK I got it all back together! [Re: Myleslong]
lilmonster1046 Offline
stranger

Registered: 04/04/13
Posts: 20
Loc: Kennedy Twsp., Pa
NIIIICE!!!!
_________________________
500 Scrambler 4x4
"sexy chicks get muddy too"

Top
#31999 - 04/08/13 09:25 AM Re: LOOK I got it all back together! [Re: Myleslong]
El Presidente Goody07' Offline
Asst. Rep. region #6

Registered: 05/25/11
Posts: 1472
Loc: HERSHEY, PA
NICE LOOKING WORKSHOP MYLES!!!! thumbs NOW IF YOU BUST YOUR @$$ YOU MAY BE ABLE TO HIT UP THE RIDE STILL!!!
_________________________
Zen is coal in your soul!!!

2012 HONDA RINCON W/ 715cc BIG BORE, WEB CAM, CARLISLE 489'S AND MANY OTHER GOODIES. 2011 HONDA RANCHER AT W/ IRS, PS & ELECTRIC SHIFT AT OR MT A.K.A FLIPPER!!! ( WIFES )

MEMBER OF THE ANTHRACITE TRAIL RIDERS

Top
#32010 - 04/08/13 05:04 PM Re: LOOK I got it all back together! [Re: Myleslong]
Myleslong Offline


Registered: 07/27/10
Posts: 1163
Loc: Lycoming County, PA
Thanks Goods, but it's the wife's cousins shop. It is a pretty sweet shop that they let me hog up with my junk. LOL!! You know how it is when you tare something apart and you start finding other stuff that needs replaced. Nobody has any FREAKing parts and all I do is wait for them to come in. DEALER's suck!!! I can't figure out why I should go to them for parts when I can get them myself. LOL!! What I have learned from this is atv dealers are pretty useless in my area when it comes to parts. Oh well, I guess they're good for oil and filters. BAH HA HA HA!!!

Top
#32012 - 04/08/13 07:01 PM Re: LOOK I got it all back together! [Re: Myleslong]
Rrudzi Offline
Pooh-Bah

Registered: 07/26/10
Posts: 1896
Loc: Lower Bucks Co. Pa
ATV dealers here are also useless for parts.
_________________________
PA DCNR ATV Safety Instructor
07 Polaris Sportsman 700
(Heel Clicker clutch kit,
27" Executioners)
03 Polaris Sportsman 400
06 Polaris Predator 90

Top
#32017 - 04/08/13 07:34 PM Re: LOOK I got it all back together! [Re: Myleslong]
numbnutz Offline
enthusiast

Registered: 09/27/12
Posts: 309
Loc: pa.usa
Just go to cheapcycleparts.com or one of the others they can send you OEM parts and you may get that thing up and running again quicker than having to deal with clowns and save you money
_________________________
Dcnr safety instructor
2013 grizzly 550 fi EPs
2000 quad master 500
2003 bombardier rally 200
Raptor 700 with all kinds of mods (sold)
Honda rancher(sold)
lt80

And any other quads I happen to have at the time way too many to keep updating

Top
#32019 - 04/08/13 09:17 PM Re: LOOK I got it all back together! [Re: Myleslong]
WHFR Offline
addict

Registered: 09/14/10
Posts: 649
Loc: Mount Joy PA
omg goodpostMYLES you need to quit stalling and get that baby put together.you need a good ride off your property to get you back in the game!

Top
#32100 - 04/14/13 08:15 PM Re: LOOK I got it all back together! [Re: Myleslong]
Myleslong Offline


Registered: 07/27/10
Posts: 1163
Loc: Lycoming County, PA
Welp it seems I may have a bad ECU, so the dang thing won't start. The engine will roll over, but with no spark it won't fire. Got some pics though of a non running motor. LOL!!


Top
#32102 - 04/14/13 08:28 PM Re: LOOK I got it all back together! [Re: Myleslong]
jays375 Offline
member

Registered: 10/16/11
Posts: 188
Loc: Northeastern Pa.
Looking good!That stuff pisses me off.All done with a big project and no vroom vroom.

Top
#32103 - 04/14/13 08:42 PM Re: LOOK I got it all back together! [Re: Myleslong]
Myleslong Offline


Registered: 07/27/10
Posts: 1163
Loc: Lycoming County, PA
Yeah we were so stoked to hear it run we spent all night putting it back together and for 2 hrs tried to figure out what went wrong then gave up at 3am. And we seem pretty sure it may be the ECU cause it aint getting any spark to the plugs and no power to coil. This sucks, but it should be running hopefully sometime soon. It's alright though, I need longer bolts for the shocks cause of the billet mount plate for the mufflers and I need something to plug the O2 censor hole on the header pipe. LOL!!


Edited by Myleslong (04/14/13 08:58 PM)

Top
#32104 - 04/14/13 09:06 PM Re: LOOK I got it all back together! [Re: Myleslong]
jays375 Offline
member

Registered: 10/16/11
Posts: 188
Loc: Northeastern Pa.
Get some stainless pipe plugs maybe.

Top
#32105 - 04/14/13 09:10 PM Re: LOOK I got it all back together! [Re: Myleslong]
Irish3wheeler Offline
Pooh-Bah

Registered: 02/28/11
Posts: 2268
Loc: Bucks County, Pa.
Check all your plugs man, My Brute died at Lost Trails, and we had power on one side of the plug and none on the other. Mayor Found it.
Looks good man!
_________________________
Im a rambler Im a gambler Im a long way from home if you dont like me than leave me alone
I'll eat when Im hungry and drink when Im dry and if the moonshine dont kill me Ill live till I die!


PA DCNR ATV Safety Instructor
LOTS OF 3 WHEELERS (some run, some are waiting for rebuild)
Heres the runners;
'85 350X, '85 250SX, '86 250SX, '78 ATC 90 (Nephews), '83 Christmas Edition ATC 70, '85 KLT 110.
08 Brute Force 750 27" 589's,HMF slip on exh
07 Can Am 500 2 up
08 MXU 250
08 MXU 300

Top
#32107 - 04/14/13 09:23 PM Re: LOOK I got it all back together! [Re: Myleslong]
Chaser Offline
Event Listings Cordinator

Registered: 03/06/11
Posts: 793
Loc: Leesport, PA
I kinda like the screwdriver shock bolt!
_________________________
SOMEONE SAID YOU CAN'T TAKE IT WITH YOU! SO,IM BURNING IT UP ONE GALLON AT A TIME!

Top
#32109 - 04/14/13 09:37 PM Re: LOOK I got it all back together! [Re: Myleslong]
Myleslong Offline


Registered: 07/27/10
Posts: 1163
Loc: Lycoming County, PA
Me too Chaser! LOL!! I'll have longer bolts tomorrow to fix that. LOL!!

Top
#32114 - 04/14/13 11:15 PM Re: LOOK I got it all back together! [Re: Myleslong]
WHFR Offline
addict

Registered: 09/14/10
Posts: 649
Loc: Mount Joy PA
shock see i told you that flux capacitor was bad. doc brown never lies.

Top
#32116 - 04/14/13 11:32 PM Re: LOOK I got it all back together! [Re: Irish3wheeler]
El Presidente Goody07' Offline
Asst. Rep. region #6

Registered: 05/25/11
Posts: 1472
Loc: HERSHEY, PA
Originally Posted By: Irish3wheeler
Check all your plugs man, My Brute died at Lost Trails, and we had power on one side of the plug and none on the other. Mayor Found it.
Looks good man!


I agree with irish. The ecm controls grounding the ignition coil to fire it not supply power to it, unless the ecm controls the relay that powers the coil. But that would also be the ground side also.
_________________________
Zen is coal in your soul!!!

2012 HONDA RINCON W/ 715cc BIG BORE, WEB CAM, CARLISLE 489'S AND MANY OTHER GOODIES. 2011 HONDA RANCHER AT W/ IRS, PS & ELECTRIC SHIFT AT OR MT A.K.A FLIPPER!!! ( WIFES )

MEMBER OF THE ANTHRACITE TRAIL RIDERS

Top
Page 8 of 9 < 1 2 3 4 5 6 7 8 9 >

Moderator:  padirtslinger 
ATVingPA.com Gear Here !

Stickers should be in stock around the start of 2014. Anyone who has stickers ordered will get them as soon as we get them in. Thanks for your patience.


AD
Mud Pit

Today's Birthdays
Greg Hamill (61), jlng09 (28)
Newest Members
ed zipp, CTD03, Terry Chapla, Abcd, natale19
1773 Registered Users
Random Pictures
Sponsor
Forum Stats
1773 Members
81 Forums
5055 Topics
36973 Posts

Max Online: 249 @ 09/27/12 04:20 PM